I need HELP !

    Partagez
    avatar
    Codilem

    Nombre de messages : 34
    Age : 26
    Localisation : Picardie
    Date d'inscription : 06/12/2008

    I need HELP !

    Message  Codilem le Mar 24 Fév - 4:27

    Hello Everybody !
    Bon voilà j'ai besoin de vous tous qui êtes meilleur que moi ^^ <--- phrase d'accroche
    En effet, lorsque je me connecte sur le royaume Arak Arham pour m'occuper de mon palouf adorré, je suis déconnecté au bout de quelques minutes, voire même quelques secondes.
    Là je me dit (peut-être vous aussi) "j'ai un problème avec ma connexion"
    |-> vérification :
    1. "PAPA, tu peux aller sur internet avec ton ordinateur portable asus connecté en wifi sans faire de pub sur le fofo ? Oui mon fils sans problème ! Merci je t'aime papa. I love you "
    2. Ouverture d'un site internet au hasard http://divergence.wowrpg.org/http://divergence.wowrpg.org/ Cool "c'est bien génant ça fonctionne !"
    3. Je retourne sur WoW... connexion sur un autre royaume... "tiens ça fonctionne ! ba, je peux jouer ?! je vais créer un nouveau perso... >> apres 1 heure de jeu arrivé au level 50 je fini par arreter, bref aucun problème.


    Me viens soudain une idée lumineuse "je vais contacter un MJ !"
    Ce dernier me conseille d'utiliser "wow repair"
    J'exécute en toute confiance ! Une fois repair terminé tentative de reconnexion... ... ... ... Sleep "c'est pas si long d'habitude Evil or Very Mad " ça y est je suis sur le jeu... ha !... ça y est j'ETAIS sur le jeu Sad
    Après moultes tentatives vaines, je vous demande votre aide, vous mes partenaires.
    Je vous remercie d'avance biensûr et j'espère pouvoir résoudre ce problème avec vous pour ensuite pouvoir jouer avec vous.
    avatar
    Felis
    Admin

    Nombre de messages : 203
    Date d'inscription : 01/12/2008

    Re: I need HELP !

    Message  Felis le Mar 24 Fév - 10:32

    *Miaou*

    J'avais eu un problème similaire, avec 2 persos sur sentinelles, que j'avais laissé en sommeil un bon moment, je ne pouvais plus me connecter dessus, je me faisais déco aussitôt.

    J'ai créer un nouveau perso sur le même serveur et là aucun problème, j'ai alors contacté un MJ. Aprés de longues explications et de nombreuses manip de sa part, il a fini par trouvé mon problème et j ai pu les reprendre.

    La solution proposé par ton MJ est stupide car seul un serveur est ciblé, ou alors tu t'es mal exprimé dans la formulation de ta requête.


    _________________
    Felis
    avatar
    Bartrexia

    Nombre de messages : 79
    Age : 38
    Localisation : Paris
    Date d'inscription : 05/01/2009

    Re: I need HELP !

    Message  Bartrexia le Mar 24 Fév - 11:21

    Si je me trompe pas, dans le répertoire wtf, il y a un sous-répertoire par serveur puis un sous-répertoire par personnage (ou un truc dans le genre, je suis au boulot et j'ai pas accès ni au jeu ni à ce genre d'info).

    Dans ces répertoires y'a les add-ons qui viennent écrire des choses diverses et variées, donc il est possible que ce soit ces données qui mettent le bazar, à vérifier peut être en supprimant çà...

    (enfin pas supprimer, mais bon tu renommes les deux répertoires habituels, interface et wtf, et tu lances le jeu, sans aucun addon... si çà marche, c'est que çà vient de là.)
    avatar
    Codilem

    Nombre de messages : 34
    Age : 26
    Localisation : Picardie
    Date d'inscription : 06/12/2008

    Re: I need HELP !

    Message  Codilem le Mar 24 Fév - 13:31

    Alors justement j'ai tout expliqué au MJ au détail près ce qui m'arrivait et pourtant il m'a dit d'utiliser repair.
    Et Bartexia tu as raison ces dossiers existent j'avais fait mes recherches justement voir si je pouvais me débrouiller seul (en vain bien entendu) mais j'ai fini par ne rien toucher. Mais il me semble que repair supprime et recréer le dossier "wtf" (ainsi que les dossier "interface" et "cache"). Mais si tu as un petit moment pour regarder entre le boulot et la vie privée Smile ce serais très sympa ^^.
    Voilà je viens de créer un nouveau perso sur Arak mais le même problème, au bout d'une minute (arrivé au level 20) >> deconnexion Sad
    je pense que je vais devoir réinstaller le jeu (juste pour un serveur Evil or Very Mad ).
    Mais en attendant je vais continuer a harceler les mj sur un autre serveur et vous ici Twisted Evil
    ^^
    avatar
    sââlikhorn

    Nombre de messages : 107
    Date d'inscription : 04/12/2008

    Re: I need HELP !

    Message  sââlikhorn le Mar 24 Fév - 15:09

    A priori je ne vois pas trop de solution, ce genre de truc ne m'est jamais arrivé.
    As-tu essayé de chercher sur les forums du site de Blizzard ?

    De retour du boulot, j'ai jeté un coup d'oeil rapide au forum Blizzard technique.
    Il y a ces 2 discussions récentes que tu pourrais éventuellement éplucher, au cas où :

    Déconnexion incessante
    Problèmes de connexion

    Sinon essaye de faire un post le plus précis possible sur ton problème. Comme c'est quand même très spécifique cette histoire de problème uniquement avec Arak, il y a une chance que les raisons soient identifiables par quelqu'un à qui c'est déjà arrivé ou par un MJ technique.
    avatar
    Codilem

    Nombre de messages : 34
    Age : 26
    Localisation : Picardie
    Date d'inscription : 06/12/2008

    Re: I need HELP !

    Message  Codilem le Ven 27 Fév - 0:02

    A priori tout est rentré dans l'ordre cela fait 2, 3 jours que j'arrive à jouer correctement.
    Le seul hic (si je puis dire) c'est que le problème s'est réglé tout seul !
    Pour le moins étrange... Merci a tous !

    Contenu sponsorisé

    Re: I need HELP !

    Message  Contenu sponsorisé


      La date/heure actuelle est Sam 24 Fév - 22:42